In MfcEmbed already visited links appear in blue color instead of pink color

VERIFIED DUPLICATE of bug 70714

Status

()

Core
Embedding: APIs
--
minor
VERIFIED DUPLICATE of bug 70714
16 years ago
16 years ago

People

(Reporter: dsirnapalli, Assigned: Chak Nanga)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
-- This happens only in MfcEmbed nightly build. It doesnot happen in trunk 
MfcEmbed. 
Steps to reproduce.
1.Open MfcEmbed(nightly build).
2.Goto www.mozilla.org
3.Click on some link
4.After going to new page click on browser back button.
5.Watch the link. Its still blue.
(Reporter)

Updated

16 years ago
QA Contact: mdunn → dsirnapalli

Comment 1

16 years ago
This looks like a dupe of:

Visited link doesn't change color
http://bugzilla.mozilla.org/show_bug.cgi?id=70714
(Reporter)

Comment 2

16 years ago
-- Marking this bug as duplicate of 70714

*** This bug has been marked as a duplicate of 70714 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
-- Marking bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.