in an IE Favorite title get imported as escaped characters

RESOLVED DUPLICATE of bug 127476

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 127476
16 years ago
13 years ago

People

(Reporter: Chris Lyon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using build 1.0-RC1 2002041711 on WinXP.

Steps to reproduce:
1. In IE, Bookmark a file with   in the title.
2. Import IE bookmarks (I reinstalled Mozilla).

Result:
  gets turned to %A0

Probably related to bug 130079 (but not a dupe!).
(Reporter)

Comment 1

16 years ago
Created attachment 79931 [details]
Test html file with   in the title
(Reporter)

Comment 2

16 years ago
Probably related to / dupe of bug 127476.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 127476 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.