PDF not display thru proxy

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
P3
normal
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Way Kang Chen, Assigned: anthonyd)

Tracking

Trunk
mozilla1.0.1
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need testcase], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

The proxy is enabled, pdf files cannot display.
No problem if connect direct.

Reproducible: Always
Steps to Reproduce:
1. Enable proxy.
2. view a pdf file.
3.

Actual Results:  a blank page display

Expected Results:  pdf file contect

tried with squid, proxy+ and wingate.

Comment 1

16 years ago
assigning to anthonyd for debugging
Assignee: beppe → anthonyd
Priority: -- → P3
Target Milestone: --- → mozilla1.0.1
(Assignee)

Comment 2

16 years ago
ok, i tried to reproduce this using 2 ftp proxy servers.

the first one i tried was:
proxy.meer.net:8080

and everything worked fine with the given ftp address for the testcase.  Page
appeared just fine.

I then got another proxy server from benc via tom everingham for:
proxy.packetgram.com:443

and then i could not connect to the given url at all.  Still doing more research.
(Assignee)

Comment 3

16 years ago
I still cannot reproduce this.  Reporter, do you know of some publicly available
proxy servers that I can use to test this?  Using our internal ftp proxy server
works fine for me with this.  Going to resolve this as WORKSFORME untill we can
get a reproducible testcase.

Thanks,
anthonyd


Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [need testcase]

Comment 4

15 years ago
catching up on verifications
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.