Page Setup options are not saved

VERIFIED DUPLICATE of bug 83750

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 83750
16 years ago
16 years ago

People

(Reporter: Max Alekseyev, Assigned: rods (gone))

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.9+) Gecko/20020418
BuildID:    2002041808

Mozilla doesn't save Page Setup options between its sessions.

Reproducible: Always
Steps to Reproduce:
1. Run Mozilla
2. Go to File->Page Setup... window
3. Remove check from "Shrink To Fit Page Width"
4. Press "Ok"
5. Exit Mozilla
6. Run Mozilla and see that the option is checked again
-> Printing (Browser General doesn't fix bugs)
Assignee: Matti → rods
Component: Browser-General → Printing
QA Contact: imajes-qa → sujay

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 83750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.