Crash viewing this page.

VERIFIED DUPLICATE of bug 133567

Status

()

--
critical
VERIFIED DUPLICATE of bug 133567
17 years ago
17 years ago

People

(Reporter: fredbezies, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020418
BuildID:    2002041814

This page is using SVG, and as there is no SVG build since some days, I
downloaded and install Adobe SVG plugin 3.0 :-/

When Mozilla load it, it crashes without warning :-/

Reproducible: Always
Steps to Reproduce:
1. Go to this page


Actual Results:  Mozilla crashes.

Expected Results:  Mozilla render this page.

Have sent talkback, and I give you asap talkback ID.
(Reporter)

Comment 1

17 years ago
Here is the talkback ID :

TB53699888H

Hope it helps :-)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.