Make page action menu wide enough to fit submenu content

RESOLVED DUPLICATE of bug 1381556

Status

()

RESOLVED DUPLICATE of bug 1381556
a year ago
a year ago

People

(Reporter: rfeeley, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8889996 [details]
send-to-dev.png

STEPS TO REPRODUCE
In Nightly, in the page action menu, select Send to Device

EXPECTED RESULTS
Content fits English most locales.

ACTUAL RESULTS
Truncated in English. See attached.

SUGGESTED FIX
Because calculating the width off all submenus before rendering the top-level menu would impact performance too greatly, we should simply increase the width of the page action menu by around 50%.

STRINGS THAT SHOULD FIT
Send To All Devices…
Learn About Sending Tabs…
Not Connected to Sync

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381556
You need to log in before you can comment on or make changes to this bug.