attempts to minimize a window can be unresponsive

VERIFIED DUPLICATE of bug 120155

Status

--
minor
VERIFIED DUPLICATE of bug 120155
17 years ago
14 years ago

People

(Reporter: ndiller, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

most attempts to minimize a maximized window result in it being restored down
instead.  attempts to minimize a normal sized window are unresponsive. 
sometimes, with multiple windows, if the last remaining visible window is
minimized, another, previously minimized window appears  in it's stead.  other
times it simply won't minimize, and sometimes, for no apparent reason,
everything works properly.  i did not notice this bug on versions prior to
0.9.7, but i currently  have 1.0rc1

Reproducible: Sometimes
Steps to Reproduce:
1. try to minimize all active windows
2. if that doesn't work, maximize all the windows and try again
3.

Actual Results:  sometimes windows failed to minimize or restored other,
previously minimized windows

Expected Results:  simply allowed all windows to minimize

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.