Inertial scrolling should 'bounce' at either end of page

RESOLVED DUPLICATE of bug 673875

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 673875
a year ago
a year ago

People

(Reporter: rhys, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170726100322

Steps to reproduce:

Scrolled to the top or bottom of the page on macOS


Actual results:

When scrolling reached the end of the page, it stopped abruptly


Expected results:

Scrolling should continue past the end of the page with increasing resistance and 'bounce' back to the end as with standard scrolling views on macOS.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 673875
You need to log in before you can comment on or make changes to this bug.