Closed Bug 138486 Opened 21 years ago Closed 21 years ago

Installer 's progressbars went Banana

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11210

People

(Reporter: a_larsen79, Assigned: dveditz)

Details

When I installed the "Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1)
Gecko/20020417" browser this morning, the installer's lower progression bar
behaved very strange. Instead of showing the progression of the file being
installed, it went at severaloccasion went from left and right pretty much like
the "Nibbles" game in good'nold Qbasic.

If I manage to reproduce this problem, I''l even include a photo.
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE

*** This bug has been marked as a duplicate of 11210 ***
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.