Update windows artifact build artifact names for Taskcluster

RESOLVED FIXED in Firefox 56

Status

enhancement
RESOLVED FIXED
2 years ago
Last year

People

(Reporter: cmanchester, Assigned: cmanchester)

Tracking

(Blocks 1 bug)

unspecified
mozilla56
Dependency tree / graph

Firefox Tracking Flags

(firefox56 fixed)

Details

Attachments

(1 attachment)

This is currently breaking Windows artifact builds on try and inbound. We need to update the artifact names in artifacts.py to reflect the taskcluster migration.
Comment on attachment 8891462 [details]
Bug 1385391 - Update artifact names for artifact builds to reflect Taskcluster package names on windows.

https://reviewboard.mozilla.org/r/162606/#review167936

If it works for you locally, it looks good to me!
Attachment #8891462 - Flags: review?(nalexander) → review+
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/01309b4bee77
Update artifact names for artifact builds to reflect Taskcluster package names on windows. r=nalexander
https://hg.mozilla.org/mozilla-central/rev/01309b4bee77
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Hi Chris, is this perhaps related to artifact try runs not working on Windows currently?

https://treeherder.mozilla.org/#/jobs?repo=try&revision=eb78d3dbf5d3
Flags: needinfo?(cmanchester)
(In reply to Tomislav Jovanovic :zombie from comment #5)
> Hi Chris, is this perhaps related to artifact try runs not working on
> Windows currently?
> 
> https://treeherder.mozilla.org/#/jobs?repo=try&revision=eb78d3dbf5d3

That appears to be due to bug 1384417, but more to the point those are buildbot windows builds that are failing, which I don't think should be running/visible on try at all any more.
Flags: needinfo?(cmanchester)
Depends on: 1390824
This can't have impacted talos.
No longer depends on: 1390824
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.