[sync-send tab] Android device is not listed in sync'd device list on mac

RESOLVED DUPLICATE of bug 1372655

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1372655
4 months ago
4 months ago

People

(Reporter: Abe_LV, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
Steps to reproduce:
1. Open nightly on Android and log-in to your sync
2. open nightly on Mac and sign-in to your sync
3. Right on any http or https page and hover-over on "Send Page to Device"
4. Verify your Android device is listed

Actual result:
The Android device is not listed.

Expected Result:
The Android device should be listed in "send page to device" list 


Note:
After multiple retries, we were able to see the device. 
It is reproducible most of the time.
(Reporter)

Updated

4 months ago
Flags: needinfo?(eoger)

Comment 1

4 months ago
If you manually sync on Android the other devices should appear immediately.
Flags: needinfo?(eoger)
(Reporter)

Comment 2

4 months ago
(In reply to Edouard Oger [:eoger] from comment #1)
> If you manually sync on Android the other devices should appear immediately.

It works sometimes, but most of the time it does not.
It is very hard to sync Android devices with Mac.
(Reporter)

Comment 3

4 months ago
Is the actual user expected to sync it manually?
Flags: needinfo?(eoger)

Comment 4

4 months ago
It will get better later when we start working on bug 1372655. For now this is considered ok.
Flags: needinfo?(eoger)
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372655
You need to log in before you can comment on or make changes to this bug.