Closed Bug 1385689 Opened 4 years ago Closed 4 years ago

[Suggestion] New print preview

Categories

(Core :: Print Preview, defect, P3)

56 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 133787
Tracking Status
firefox57 --- wontfix

People

(Reporter: u561404, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170729100254




Expected results:

I do not know if this is the case in the Photon project, but completely revise the print preview, with vertical trimming, left preview and cropping options, selecting the printer right (On the same side as the hamburger menu of Firefox).

That all the options are accessible with a single click (no opening of new window - except for the options specific to the printer of course)

Add an option above the printer selection drop-down menu => save as PDF / Email as PDF
Component: Untriaged → Print Preview
Product: Firefox → Core
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 133787
You need to log in before you can comment on or make changes to this bug.