loop when accessing mail window

VERIFIED DUPLICATE of bug 121583

Status

--
critical
VERIFIED DUPLICATE of bug 121583
17 years ago
10 years ago

People

(Reporter: tobias, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

i installed rc1 and used my old profile. the mail profile was and still is
exported to a directory located remotely (lan). mozilla started just fine, but
as i tried to access the mail app mozilla ended up in a loop (cpu usage 100%;
mozilla allocating memory..). i killed the process, restarted mozilla - the
same. i noticed that the horizontal bar between mail pane and view pane couldnt
be dragged.

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.access mail app


Actual Results:  an endless loop

Expected Results:  no endless loop

workaround: after a few times of restarting mozilla i changed the mail directory
in the left pane (i.e. to "sent"). mozilla suddenly could quit the loop and work
properly. now i CANNOT reproduce the hang anymore.
(Assignee)

Comment 1

17 years ago
What does this mean exactly? "i changed the mail directory
in the left pane (i.e. to "sent")" Do you mean you clicked on the sent folder in
the folder pane? Or something else?
Component: Mail Database → Mail Back End
(Reporter)

Comment 2

17 years ago
exactly - i clicked on the sent folder or one of the other folders in the folder
pane. 
(Assignee)

Comment 3

17 years ago
silly me, this is a dup

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
marking verified as a duplciate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.