Date input requires pushing back button hundreds of times to change the year

RESOLVED DUPLICATE of bug 1318046

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1318046
10 months ago
10 months ago

People

(Reporter: wwwi789, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8892067 [details]
Screenshot_2017-07-31-11-20-19.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

Visited https://club.pokemon.com/us/pokemon-trainer-club/forgot-password and clicked on the Date of Birth field.


Actual results:

Brought up a date picker which did not allow the selection of year, requiring over 200 clicks to get to the correct year, with no option to enter it manually as text in the field.


Expected results:

Opening the same page in Chrome for Android brings up a similar system date picker, but allows the user to select the year without scrolling through every month.

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1318046
You need to log in before you can comment on or make changes to this bug.