Closed Bug 1386165 Opened 3 years ago Closed 3 years ago

Live bookmarks in bookmarks bar will only render once with hw acceleration enabled.

Categories

(Firefox :: Bookmarks & History, defect)

56 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1382680

People

(Reporter: classics, Unassigned)

Details

Attachments

(1 file)

Attached image example.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170731175927

Steps to reproduce:

Start firefox with multi-process hardware acceleration enabled, enable bookmarks bar with live bookmarks in a folder, browse to that folder using mouse, the move right or left to another folder, then back to the one containing live bookmarks.


Actual results:

The bookmarks dropdown renders fine on the first click, but after navigating away and returning, it only renders an outline.  Moving the mouse into that outline renders sub-menus and bookmarks normally, but nothing ever appears for the unrendered area.


Expected results:

Bookmarks rendered on screen normally.
Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1382680
You need to log in before you can comment on or make changes to this bug.