If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement drag-rectangle message and folder selection as in the OS X Finder list view

VERIFIED DUPLICATE of bug 128200

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 128200
16 years ago
13 years ago

People

(Reporter: Jim Stoneburner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Blocks: 1 bug)

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 2002041712

Feature in 4.7X that is missing in 6: 
The ability to drag a rectangle around a partial list of messages or folders.  
Seems like a big step backwards.

Comment 1

16 years ago
Confirming as an RFE to enable drag-rectangle selection as in the OS X Finder
list view.

I'll also add the 4xp keyword, but someone will need to actually confirm that
this was implemented in 4.x at some point.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp
Summary: Lack of drag rectangles to select messages or folders → Implement drag-rectangle message and folder selection as in the OS X Finder list view

Updated

15 years ago
Blocks: 155643

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 128200 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.