Closed Bug 138652 Opened 23 years ago Closed 23 years ago

I need a "Copy" facility for images

Categories

(Core :: Graphics: ImageLib, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 135300

People

(Reporter: eloli, Assigned: pavlov)

Details

(Keywords: qawanted)

When someone right clicks on an image, I really need the facility to copy the
image on the clipboard and then paste it over to Photoshop or Paint Shop Pro or
Gimp. Copying an image from a web page to clipboard and then to a gfx app is so
extremely important, especially when you are a web designer.

Thanks,
Eugenia
reassigning
Assignee: morse → pavlov
Component: Image Management → ImageLib
QA Contact: tever → tpreston
Linux backend is bug 21747

Linux frontend is bug 135300 - I think this is OS-ALL though,
and it should be changed and this bug duped to that as this
is WinXP ??
Keywords: qawanted
I'd like to be able to do this on Mac OS, too.  There is a "Copy" item
when I right-click on an image, but that seems to copy the word
"image" to the clipboard, which, I think I can safely say, is less
than useful.

*** This bug has been marked as a duplicate of 135300 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.