Closed Bug 1386536 Opened 2 years ago Closed 2 years ago

Remove the divider of "Search Results" header

Categories

(Firefox :: Preferences, enhancement, P1)

55 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1377174
Firefox 57

People

(Reporter: evanxd, Assigned: evanxd)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Move search result item to the left side of search input. See the spec[1].

[1]: https://mozilla.invisionapp.com/share/X8BGCX9PD#/screens/245814067
Flags: qe-verify+
Blocks: 1357306
Whiteboard: [photon-preference][triage] → [photon-preference]
We would like to remove the divider of "Search Results" header in Firefox 57.
Summary: Move search result item to the left side of search input. → Remove the divider of "Search Results" header
And make the "Search Results" header as a level 1 header.
Attachment #8893198 - Flags: review?(mconley)
Hi Mike,

Could you help review the patch?

This is the spec[1]. And we will add the 16px margin in Bug 1377174.

Thank you.

[1]: https://mozilla.invisionapp.com/share/X8BGCX9PD#/screens/245814067
Dup bug 137717 since we're going to fix this issue in bug 1377174. Thanks
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377174
Attachment #8893198 - Flags: review?(mconley)
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.