Intermittent devtools/client/netmonitor/test/browser_net_api-calls.js | application crashed [@ js::GCMarker::processMarkStackTop]

RESOLVED DUPLICATE of bug 1366083

Status

()

Firefox
Developer Tools: Netmonitor
P5
critical
RESOLVED DUPLICATE of bug 1366083
4 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=120299555&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/Qrz8HIpEScuETLtsBo4aSg/runs/0/artifacts/public/logs/live_backing.log

Comment 1

3 months ago
2 failures in 888 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1386875&startday=2017-07-31&endday=2017-08-06&tree=all
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1366083

Comment 3

3 months ago
1 failures in 901 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1386875&startday=2017-08-07&endday=2017-08-13&tree=all
You need to log in before you can comment on or make changes to this bug.