If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

photon selected tab accent color is confusing with nightly container accent colors

RESOLVED DUPLICATE of bug 1387117

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1387117
3 months ago
2 months ago

People

(Reporter: bkelly, Unassigned)

Tracking

({dupeme})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8893410 [details]
Screenshot 2017-08-03 10.33.07.png

With today's nightly we have more photony tabs.  Thats great and all, but its a bit confusing with the current nightly container UX.  Containers use an accent color on top of the tab.  The new photon UX seems to place a different accent color on the currently selected tab.

For example, see the attached screenshot.  The selected tab is in my "mozilla" container which I have assigned a red accent.  The selected tab, however, shows a blue accent instead.

Updated

3 months ago
Component: Untriaged → Theme
I thought this was on file already and Jonathan had a plan. Jonathan?
Flags: needinfo?(jkt)
Keywords: dupeme
(Reporter)

Comment 2

2 months ago
BTW, on mac I can see a sliver of container accent above the photon "selected blue" accent.  On windows I don't see this sliver.
This is a duplicate of Bug 1387117 which should hopefully land soon. Test Pilot containers fixes this for me however it was reported people were still having issues on Mac, which I haven't had time to test.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(jkt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1387117
Also I agree this adds confusion to containers even when moving the line underneath. However until we have more design time I think this is what we have. Hopefully with the likes of Bug 1354602 more users will be exposed to containers and it will become an issue worth solving with more design time.
You need to log in before you can comment on or make changes to this bug.