Wrong Error Popup Message

VERIFIED DUPLICATE of bug 137978

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 137978
16 years ago
13 years ago

People

(Reporter: Zaw Oo, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

13.60 KB, image/jpeg
Details
(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020418
BuildID:    RC1

Downlaoded RC1 and run the setup. I have mozilla currently running in back
bround. I choose to install RC1 on MozillaRC1 directory. I expected to get
Mozilla is running quit the one you running or whatever but I get this message
instead.


Reproducible: Always
Steps to Reproduce:
1.Run anyversion of Mozilla
2.Install RC1
3.Install on different or same directory.

Actual Results:  see attachment.

Expected Results:  Instead of "download of mozilla was suscess" it should be
something around " you have mozilla running Quit and click OK.
(Reporter)

Comment 1

16 years ago
Created attachment 80163 [details]
n/m

Download was Sucess should be replace with "Another Instance of Mozilla
Running, Plese quit" somewhere along that line.

Comment 2

16 years ago
dupe of bug 137978 which properly is dupe of another bug...

*** This bug has been marked as a duplicate of 137978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Wrong Error Popup Message → Wrong Error Popup Message

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.