Closed Bug 1387160 Opened 3 years ago Closed 3 years ago

Enable reftest-stylo on windows10-64-stylo/debug

Categories

(Core :: CSS Parsing and Computation, enhancement, P4)

enhancement

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jryans, Unassigned)

References

Details

(Whiteboard: [Stylo])

For some reason, windows10-64-stylo/debug reftest-stylo runs are intermittently failing about 50% of the time:

https://treeherder.mozilla.org/#/jobs?repo=try&revision=063f5df7e00ac0cc0fe249538cc6a2e8d410b702

To avoid blocking the remaining Windows tests, I'll disable for now and come back around to this.
:jmaher says there are known issues with reftests on Windows 10.  In fact, regular reftests don't run there currently.

So, we don't need to block on this for Stylo.
No longer blocks: stylo-nightly
Priority: P2 → P4
Looks like windows10 opt is also failing intermittently here, so I'll just disable it to match regular reftests as part of bug 1385027, and then there's nothing special about Stylo here.

Automation team can enable it when appropriate once the root cause is solved.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.