Closed Bug 138732 Opened 23 years ago Closed 23 years ago

[RFE] ask the user to confirm closing a browser window if more than one tab is open

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

x86
Windows ME
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 108973

People

(Reporter: keith, Assigned: jag+mozilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041903

often, habitually, I will close a browser window when I am finished with it.
however, when I have multiple tabs, this habit is very dangerous, as it closes
all the tabs I had open. "You currently have 3 tabbed browser windows open. Are
you sure you want to close this window and all of its tabs? [Yes] [No] [Always]
[Never]" when the user closes close the window (by any means - the X,
file->close, file->exit) would be nice.

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.