Send to Device panel content not visible properly

RESOLVED DUPLICATE of bug 1381556

Status

()

RESOLVED DUPLICATE of bug 1381556
2 years ago
2 years ago

People

(Reporter: cmoud94, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8893789 [details]
Screenshot_2017-08-04_14-39-34.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170804100354

Steps to reproduce:

1. Click on "Page Actions" in URL bar
2. Open "Send to Device"


Actual results:

The content of panel is not properly visible (text is stripped down). See included screenshot.


Expected results:

The text should be completely visible.
Component: Untriaged → Toolbars and Customization

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381556
You need to log in before you can comment on or make changes to this bug.