Bad link gives no error.

RESOLVED DUPLICATE of bug 84128

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 84128
16 years ago
13 years ago

People

(Reporter: Dan Howard, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If you go to the supplied URL and click on the "Custom program ideas and
examples" link nothing happens.  If you look at the status bar you'll notice
that it's actually an error in the page. The link is pointing to a file but has
3 slashes in it.

file:/// etc...

IE shows a page cannot be displayed error. 

Not sure which is the correct behavior here.

Comment 1

16 years ago
confirm on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020418.
if you click on the link it will do nothing, if you try to open it in another
page it will give you an error msg.

Comment 2

16 years ago
another page = another tab..

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.