Closed Bug 1387705 Opened 3 years ago Closed 2 years ago

Inconsistent use of folder icon in add/edit bookmark popup

Categories

(Firefox :: Theme, defect, P3)

57 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1464699
Tracking Status
firefox57 --- affected
firefox58 --- affected

People

(Reporter: micmon, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image wrong-folder-icon.png
Most menus use the new monochrome Photon folder icons now. I have noticed two exceptions at least on Linux:

- Folders in the "Bookmarks" toolbar button.
- Folders in the "Add bookmark" window.

These should also use the new icon.
Attached image wrong-folder-icon2.png
Summary: Inconsistent use of folder icon → Inconsistent use of folder icon in bookmarks toolbar and add/edit bookmark popup/panel
Whiteboard: [photon-visual][triage]
Whiteboard: [photon-visual][triage] → [reserve-photon-visual][p4]
Flags: qe-verify?
Priority: -- → P3
Depends on: 1363028
Priority: P3 → P4
Flags: qe-verify? → qe-verify+
QA Contact: ovidiu.boca
Duplicate of this bug: 1391945
OS: Linux → All
Priority: P4 → P5
See Also: → 1398332
Summary: Inconsistent use of folder icon in bookmarks toolbar and add/edit bookmark popup/panel → Inconsistent use of folder icon in bookmarks panel and add/edit bookmark popup
Whiteboard: [reserve-photon-visual][p4] → [reserve-photon-visual]
Part of this was fixed in bug 1363028. It seems like the add bookmark popup wasn't updated, though.
Summary: Inconsistent use of folder icon in bookmarks panel and add/edit bookmark popup → Inconsistent use of folder icon in add/edit bookmark popup
Duplicate of this bug: 1404621
Priority: P5 → P3
Whiteboard: [reserve-photon-visual]
(In reply to Johann Hofmann [:johannh] from comment #3)
> Part of this was fixed in bug 1363028. It seems like the add bookmark popup
> wasn't updated, though.

The bookmark popup is still using old icons as of today.
See Also: → 1428635
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1464699
You need to log in before you can comment on or make changes to this bug.