Deploy generic-worker 10.2.0 in macosx worker machines

RESOLVED DUPLICATE of bug 1382204

Status

P1
normal
RESOLVED DUPLICATE of bug 1382204
a year ago
a year ago

People

(Reporter: wcosta, Assigned: wcosta)

Tracking

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

a year ago
Created attachment 8894091 [details] [diff] [review]
Upgrade generic-worker to version 10.2.0. r=dustin

This version implements task superseding.
(Assignee)

Updated

a year ago
Attachment #8894091 - Flags: review?(dustin)
(Assignee)

Updated

a year ago
Depends on: 1383024
(Assignee)

Updated

a year ago
Attachment #8894091 - Flags: review?(dustin)
(Assignee)

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
(Assignee)

Comment 2

a year ago
Moved to bug 1382204
(Assignee)

Updated

a year ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1382204
You need to log in before you can comment on or make changes to this bug.