Closed Bug 1387738 Opened 3 years ago Closed 3 years ago

Photon - Tab loading spinner color clashes with tab color in light theme

Categories

(Firefox :: Theme, defect)

57 Branch
x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1387083
Tracking Status
firefox57 --- affected

People

(Reporter: aaronmt, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community)

Attachments

(1 file)

Currently on 2017-08-05 Nightly, the tab loading spinner is difficult to see.

57.0a1 (2017-08-05) (64-bit)
Seems like there's two spinners, one that's grey and another that has an dot in it when loading a tab. The one without the dot is grey on grey.
Problem doesn't only affect macOS but also Linux, and probably Windows (don't remember or tried).

See joined screenshot for Linux.
OS: Mac OS X → All
Summary: Tab loading spinner color clashes with tab color in light theme on macOS → Photon - Tab loading spinner color clashes with tab color in light theme
Whiteboard: [photon-visual]
Duplicate of this bug: 1387926
This is a duplicate of bug 1387083 which depends on bug 1352119.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387083
Whiteboard: [photon-visual]
You need to log in before you can comment on or make changes to this bug.