drag a link to the personal toolbar

VERIFIED DUPLICATE of bug 96504

Status

--
major
VERIFIED DUPLICATE of bug 96504
17 years ago
14 years ago

People

(Reporter: leonchiver, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have folders in the personal toolbar. When dragging a link over a folder, it
popups automatically. But getting it closed is a pretty hard task. The popup
stays open, even if I release the mouse. I have to do random clicks on the
toolbar to get it closed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.