Closed Bug 1387926 Opened 2 years ago Closed 2 years ago

The color refresh (loading) indicator is not obvious on light color theme (uses white instead of blue)

Categories

(Firefox :: Theme, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1387083

People

(Reporter: TYLin, Unassigned)

Details

Attachments

(1 file)

I'm using Nightly 2017-08-06.

Steps to reproduce:
1. Switch to light color theme.
2. Refresh an arbitrary large page like html spec.
3. Make the tab remaining on the foreground.

The refresh indication on the tab will first show a gray icon rotation counter-clockwise, and then show an white indicator that rotates clockwise, which is not very obvious to the user. I'm not sure this is intended because when the tab is in the background, the indicator is blue-ish.
Summary: The color refresh indicator is not obvious on light color theme → The color refresh (loading) indicator is not obvious on light color theme (uses white instead of blue)
Whiteboard: [photon-visual][triage]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387738
Whiteboard: [photon-visual][triage]
This bugs are duplicates of each other now.
I mark this as duplicate of bug 1387083 which depends on bug 1352119.
Duplicate of bug: 1387083
You need to log in before you can comment on or make changes to this bug.