Open Bug 1388247 Opened 3 years ago Updated 2 years ago

Label PCookieServiceChild

Categories

(Core :: Networking: Cookies, enhancement, P3)

enhancement

Tracking

()

REOPENED
mozilla57
Tracking Status
firefox57 --- fix-optional

People

(Reporter: kershaw, Assigned: kershaw)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file, 1 obsolete file)

Since we have bug 1331680 landed, we now have lots of runnables in PCookieServiceChild need to be labeled.
Assignee: nobody → kechang
Priority: -- → P1
Whiteboard: [necko-active]
Duplicate of this bug: 1390070
Since CookieServiceChild is shared for all documents in the same content process, it seems we can only label CookieServiceChild as SystemGroup.

Josh, please take a look. Thanks.
Attachment #8897317 - Flags: review?(josh)
Attachment #8897317 - Flags: review?(josh) → review+
Carry r+.
Attachment #8897317 - Attachment is obsolete: true
Attachment #8897748 - Flags: review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6761e3cfd323
Use SystemGroup to label PCookieServiceChild. r=jdm
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/6761e3cfd323
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
Reopen because this was rolled back per bug 1398420 comment 0.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I'll mark this to P2 for now.
Priority: P1 → P2
Marking as fix-optional for 57, still nice to have it if we found a good way to fix it.
Whiteboard: [necko-active]
Whiteboard: [necko-triaged]
Priority: P2 → P3
You need to log in before you can comment on or make changes to this bug.