Status

Tech Evangelism Graveyard
German
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Kai Lahmann (is there, where MNG is), Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
just click on "enter HTML" and you'll end op at HTML - HTML code of a feameset
to be exact

Comment 1

16 years ago
the HTML link points to http://mitglied.lycos.de/warcry/html/index.cfm which
generates a page and sends it as 'text/plain'
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Same Problem here 
INVALID since the server is sending back the MIME type text/plain and not the
correct MIME type text/html.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
er. evang bug. not invalid. me stupid.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 5

16 years ago
This in not Central Europe (as Mozilla defines it). The page is clearly German
(which makes it West Europe in our labor division) but .tc is actually Turks and
Caicos Islands.

For now -> Europe: West
Assignee: piskozub → nitot
Status: REOPENED → NEW
Component: Europe: Central → Europe: West
QA Contact: pali → caillon

Comment 6

16 years ago
This is kinda invalid.

Now, on start page, they propose a link saying 

"Enter Site (Mozilla,usw)"

Mark bug as fixed, so ;-)
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.