Balrog updater for Thunderbird fails with BAD REQUEST

RESOLVED DUPLICATE of bug 1389312

Status

Release Engineering
Release Automation
RESOLVED DUPLICATE of bug 1389312
5 months ago
2 months ago

People

(Reporter: mtabara, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [releaseduty])

(Reporter)

Description

5 months ago
Not sure if this is a fallback from signoffs or something else. This is still on BB-automation so I'm not sure we've done the switch there as well.
Needs to submit a signoff rather than a old-style rule change:

Caught HTTPError: {"status": 400, "exception": "This change requires signoff, it cannot be done directly. No Signoffs given", "type": "about:blank", "detail": "SignoffRequiredError", "title": "Bad Request"}
Hit this on 56.0b2 too, it's a general problem. Workaround is to manually schedule a change and chase for someone else for a signoff.
Summary: Balrog updater for Thunderbird 56.0b1 fails with BAD REQUEST → Balrog updater for Thunderbird fails with BAD REQUEST
See Also: → bug 1389312
(Reporter)

Comment 5

5 months ago
Hit this on 56.0b3 too, it's a general problem. Workaround is to manually schedule a change and chase for someone else for a signoff.(In reply to Nick Thomas [:nthomas] from comment #3)
> Hit this on 56.0b2 too, it's a general problem. Workaround is to manually
> schedule a change and chase for someone else for a signoff.

Same in 56.0b3.
See Also: → bug 1395128
(Reporter)

Updated

3 months ago
Whiteboard: [releaseduty]
Fixed by bug 1389312.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389312
You need to log in before you can comment on or make changes to this bug.