Upon closing tab, revert to last-used tab

VERIFIED DUPLICATE of bug 105722

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105722
16 years ago
9 years ago

People

(Reporter: Steven Chan, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

After opening a whole bunch of tabs, I may close the last tab shown (physically
located farthest right). When I do this, it takes me to the second-to-the-last
tab (now physically located farthest right). I would like Mozilla to take me to
the last-USED tab instead.

Reproducible: Always
Steps to Reproduce:
1. Open mozilla.org.
2. Open a new tab cnn.com.
3. Go to the mozilla.org tab.
4. Open a new tab from a link on that page (by middle-clicking on one of their
links, depending on your preferences). Such as, Downloads.
5. You now have three tabs open in this order: mozilla, cnn, and Downloads. You
should be on the Downloads tab. Click the "Close Tab" X button on the right of
the tabs list.
6. You will be taken to CNN, not Mozilla.
Confirming RFE as I didn't see any obvious dupes
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 105722 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.