openTopWin may not allways return warnings

VERIFIED FIXED

Status

SeaMonkey
UI Design
--
trivial
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Morten Nilsen, Assigned: Morten Nilsen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

1.11 KB, patch
Christopher Aillon (sabbatical, not receiving bugmail)
: review+
jag (Peter Annema)
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

16 years ago
simple case of js fixup... patch in a minute
(Assignee)

Comment 1

16 years ago
Created attachment 80216 [details] [diff] [review]
oneliner patch to remove two warnings

This patch will remove two javascript warnings.

I have tested it in my tree, and it seems to work just great. (no oddness
opening the help window occurs)
(Assignee)

Comment 2

16 years ago
*** Bug 133673 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
Created attachment 80217 [details] [diff] [review]
patch v2

return null rather than false, remove a redundant else block
Attachment #80216 - Attachment is obsolete: true

Comment 5

16 years ago
Comment on attachment 80217 [details] [diff] [review]
patch v2

sr=jag
Attachment #80217 - Flags: superreview+
(Assignee)

Comment 6

16 years ago
This was fixed by the checkin to bug 134800..
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.