If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't edit my preferences.

VERIFIED DUPLICATE of bug 134195

Status

SeaMonkey
Preferences
--
blocker
VERIFIED DUPLICATE of bug 134195
16 years ago
13 years ago

People

(Reporter: Bernard Johnston, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I select "Edit/Preferences" in RC1, I am completely unable
to open any of the subcategories in order to edit them.
Please make sure to uninstall previous builds before installing rc1...

*** This bug has been marked as a duplicate of 134195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.