Pinned tabs in Stable will not show in Nightly using same Profile

RESOLVED DUPLICATE of bug 1376983

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1376983
8 months ago
8 months ago

People

(Reporter: Nicklas Boman, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170803103124

Steps to reproduce:

Nightly does not seem to pick up pinned tabs when using a profile that Stable has used to pin tabs.

Steps to reproduce: 
Use Stable (FF 55.0 at writing this) and pin 3 tabs like google.com, digg.com and mozilla.org and also have your default new tab open.
Stop Firefox.
Start Firefox stable again just to see that you get these 3 pinned tabs and one default new tab.
Start Nighly using same profile.



Actual results:

It will open Only the non-pinned tab and the "You have just been upgraded to" tab..


Expected results:

Expected it to open 3 pinned tabs and a default new tab

Updated

8 months ago
Component: Untriaged → Tabbed Browser

Updated

8 months ago
Component: Tabbed Browser → Session Restore

Comment 1

8 months ago
Probably a duplicate of Bug 1376983 . This happens for all tabs, not just pinned tabs.

"Since the bug 934967 is landed, the session files produced by Nightly will be in .jsonlz4 extension, and thus can not be used in the stable Firefox version."

Comment 2

8 months ago
Marking as a dupe per comment #1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376983
You need to log in before you can comment on or make changes to this bug.