Crash in PLDHashTable::Add | `anonymous namespace''::KeyedHistogram::GetHistogram

RESOLVED WONTFIX

Status

()

defect
--
critical
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

({crash})

unspecified
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(firefox56 wontfix, firefox57 wontfix, firefox58 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-79dfb5ed-f127-4070-8732-aad7a0170810.
=============================================================

5 crashes in 5 installations, starting on the August 9th Nightly.

Possible regression range: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a921bfb8a2cf3db4d9edebe9b35799a3f9d035da&tochange=4c5fbf49376351679dcc49f4cff26c3c2e055ccc

This is on the PBackground thread.
Seems likely to be caused by bug 1350637.
Blocks: 1350637
(Reporter)

Updated

2 years ago
Flags: needinfo?(jvarga)
Less than 60 crashes in the last six months, and none in the last three weeks. Can this be resolved? Wontfixing for 57.
Let's reopen if this reappears.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jvarga)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.