[rfe] make the "Cookie Sites" opt-in instead of opt-out

VERIFIED DUPLICATE of bug 75915

Status

()

Core
Networking: Cookies
--
enhancement
VERIFIED DUPLICATE of bug 75915
16 years ago
16 years ago

People

(Reporter: Bjarne D Mathiesen, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.9+) Gecko/20020417
BuildID:    2002041723

at present the dialogue for managing cookie sites is opt-out.

As we all know cookies is mostly used for tracking behaviour of surfers while a
select few stores passwords between sessions or current session login
information. Of these, I only find the latter two to be of interest to surfers.

Thus, I'll recommend going for opt-in instead of opt-out when managing which
sites are allowed to store cookies.
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
Is this bug 75915?

Comment 2

16 years ago
Yep. pi

*** This bug has been marked as a duplicate of 75915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.