Closed Bug 1390483 Opened 2 years ago Closed 2 years ago

Icon in "Restart to update Nightly" row in hamburger menu are misaligned

Categories

(Firefox :: Menus, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1386726
Tracking Status
firefox57 --- affected

People

(Reporter: sevaan, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot of issue
When an update is available for the browser and icon and row is placed at the top of the hamburger menu with the text "Restart to update Nightly".

The icons in this row are misaligned with the rest of the icons in the menu.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386726
You need to log in before you can comment on or make changes to this bug.