Opening up a New Tab in Nightly shows Web Extension URL

RESOLVED DUPLICATE of bug 1372996

Status

()

Firefox
New Tab Page
P5
normal
RESOLVED DUPLICATE of bug 1372996
4 months ago
2 months ago

People

(Reporter: lucyeoh, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(firefox57 unaffected, firefox58 unaffected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8897420 [details]
Screen shot!

When I click the "new tab" icon the new tab URL bar opens with "moz-extension://e758f629-d1ac-4149-8222-2e85a7a6657d/newtab-page/newtab.html" in it. 

I suspect Whimsy might be the culprit? 

@bwinton
This does look Whimsy related
status-firefox57: --- → unaffected
status-firefox58: --- → unaffected
Priority: -- → P5
Component: Activity Streams: Newtab → New Tab Page
Blake, I think you've got an issue for this one already... possibly bug 1372996
Flags: needinfo?(bwinton)
Yeah, I think that's a dupe. Sorry Lucy! (But on the plus side, it's already fixed, and should look really nice now! ;)
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(bwinton)
Resolution: --- → DUPLICATE
Duplicate of bug: 1372996
You need to log in before you can comment on or make changes to this bug.