If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Library button does not have a tooltip

RESOLVED DUPLICATE of bug 1388131

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1388131
a month ago
26 days ago

People

(Reporter: tromey, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

a month ago
I'm using a recent artifact build based on inbound.

The new "bookshelf" icon (looks like several books leaning against each other,
and opens to show history/bookmarks/etc) does not have a tooltip.
I think it should.
Blocks: 1349210
Summary: "bookshelf" icon does not have a tooltip → Library button does not have a tooltip
Whiteboard: [photon-structure][triage]

Updated

a month ago
No longer blocks: 1349210
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-structure][triage]
Duplicate of bug: 1388131
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.