hangs when the page is loaded

RESOLVED DUPLICATE of bug 58339

Status

RESOLVED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: pdrap-mozilla, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Load the page, browser goes out to never never land and never comes back. It
doesn't segfault, or terminate the application, rather it looks like it's just
nonresponsive. It doesn't even redraw its own window.

Reproducible: Always
Steps to Reproduce:
1.Load thephantomeditor.com
2.Watch the crash.


Actual Results:  Browser hung, nonresponsive

Expected Results:  Displayed the page.
(Assignee)

Comment 1

17 years ago
Is your sound device busy ?
see bug 58339

Comment 2

17 years ago
WFM, Linux, current CVS.
Reporter: You can try to start mozilla with "artsdsp mozilla" if you use the kde
sound deamon. Or try using esd as sound deamon instead.
See bug 58339 for more possible workarounds, and for why and when this can happen.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: crashes when the page is loaded → hangs when the page is loaded
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.