Location Bar: Bookmark star jumps down and to the left after clicking (lo res display only?)

RESOLVED DUPLICATE of bug 1385262

Status

()

RESOLVED DUPLICATE of bug 1385262
a year ago
a year ago

People

(Reporter: abenson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8898332 [details]
bookmark-jump.mov

This appears to be different behavior than in bug 1390182 and only affects the bookmark icon.
Flags: qe-verify?
Priority: -- → P4
Whiteboard: [photon-animation] [triage] [ux] → [reserve-photon-animation]
Flags: qe-verify? → qe-verify+
QA Contact: stefan.georgiev
Priority: P4 → P3
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385262
Flags: qe-verify+
Priority: P3 → --
QA Contact: stefan.georgiev
Whiteboard: [reserve-photon-animation]
You need to log in before you can comment on or make changes to this bug.