Cannot select a Preference category to view or edit

VERIFIED DUPLICATE of bug 134195

Status

VERIFIED DUPLICATE of bug 134195
17 years ago
14 years ago

People

(Reporter: ddw, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

With the Prefences window selected, I cannot select a category/directory with my
mouse (but the mouse works fine for any other activities).  This worked fine in
Moz .99.

IOW, I cannot view or edit preferences other than the initial page/window displayed.

Reproducible: Always
Steps to Reproduce:
1.As above.
2.
3.

Actual Results:  Initial Window displays properly but cannot access Category.

Expected Results:  Expect category to be selectable and then display the
selected category immediately to the right.

Comment 1

17 years ago
This happens when you install over an existing build.
Try uinstall / reinstal..

*** This bug has been marked as a duplicate of 134195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.