Closed Bug 1391786 Opened 5 years ago Closed 5 years ago

Pocket icon arrow shifts slightly left and down on highlight state in URL bar

Categories

(Firefox :: Pocket, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1386029
Tracking Status
firefox57 --- affected

People

(Reporter: amylee, Unassigned)

Details

Attachments

(1 file)

When you click on the Pocket icon in the URL bar, the arrow shifts slightly to the left and down in the highlight pink state. 

See link and screen shot https://cl.ly/1F1U1S303L3b
Assignee: nobody → jaws
Assignee: jaws → nobody
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386029
You need to log in before you can comment on or make changes to this bug.