form display well, but javascript auto-compile it bad. submit doesn't work at all

RESOLVED DUPLICATE of bug 127847

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127847
16 years ago
13 years ago

People

(Reporter: Andrè Vellori, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

I surf to http://www.fs-on-line.it
Then I click on "Orario dei treni" (http://www.fs-on-line.com/home/it/index.html)
and there's a form on the left. It should auto set-up today's date and time, but
it fails and update the wrong box. Anyway I insert needed string in the form and
I click submit (Ricerca). Nothing happen.

Reproducible: Always
Steps to Reproduce:
1.Surf to http://www.fs-on-line.com/home/it/index.html
2.write in the form as follows:
 Da dove vuoi partire?
   Grosseto
 Dove vuoi arrivare?
   Roma
 Quando vuoi partire?
   22 04 2002
 A che ora?
   20 00



3.Click on "Ricerca"


Actual Results:  no results, the page stay, and the form doesn't submit.

Expected Results:  A search should be done and a results should be displayed in
the browser, with train going from Grosseto to Roma, from the time specified.
Duplicate of "Default form values incorrect (but only when using italian
language)" (same markup)

*** This bug has been marked as a duplicate of 127847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.