bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

constant crashing (on sync?)

RESOLVED DUPLICATE of bug 1392078

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1392078
11 months ago
11 months ago

People

(Reporter: dietrich, Unassigned)

Tracking

(4 keywords)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
Android nightly started crashing constantly, like on a timer, about two days ago.

Crash report: https://crash-stats.mozilla.com/report/index/466c3a97-8e63-4287-be82-5a2de0170820
(Reporter)

Updated

11 months ago
Keywords: crash, regression, regressionwindow-wanted, reproducible
see https://bugzilla.mozilla.org/show_bug.cgi?id=1392078#12 and 13 for some info on the probelm
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392078
You need to log in before you can comment on or make changes to this bug.