Prints a truncated document (only the first page) while displaying the whole document correctly

VERIFIED DUPLICATE of bug 127145

Status

()

--
major
VERIFIED DUPLICATE of bug 127145
17 years ago
17 years ago

People

(Reporter: hgr, Assigned: rods)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When the referenced page [http://www.gsm-support.org/radio.htm] is displayed, it
contains a lengthy table which spans over several screens and should span over
several pages in print preview mode. 
But whether I try to use Print Preview or to print the whole document directly,
it will only print the first (truncated) page of the document.
It might be due to the ugly HTML code contained in that page... Not an excuse,
though, because Mozilla still displays the whole page.

Reproducible: Always
Steps to Reproduce:
1. Either choose Print Preview, or Print... and then print the whole document


Actual Results:  You will immediately notice that it only prints the first page,
and appears to generate no other page of printing (page number is 1 of 1)

Expected Results:  It should have detected the page spanning correctly, and
should have printed several pages.

Comment 1

17 years ago
confirming I can reproduce it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
This is a dup, the entire page is encapsulated in a DIV and at the moment layout
cannot break up divs.

*** This bug has been marked as a duplicate of 127145 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.