Unable to remove newly added sites on the home-screen

RESOLVED DUPLICATE of bug 1391332

Status

()

Firefox for iOS
Home screen
RESOLVED DUPLICATE of bug 1391332
10 months ago
10 months ago

People

(Reporter: aaronmt, Assigned: farhan)

Tracking

({regression, reproducible})

unspecified
Other
iOS
regression, reproducible

Firefox Tracking Flags

(fxios?, fxios-v9.0 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8899538 [details]
remove-broken.mp4

Install Firefox Beta (v9.0 #5342)

=> Visit cnn.com
=> Try and remove cnn.com via long-tap and 'Remove'

Nothing happens.

See video.
(Reporter)

Updated

10 months ago
tracking-fxios: --- → ?
(Reporter)

Updated

10 months ago
status-fxios-v9.0: --- → affected
(Assignee)

Updated

10 months ago
Assignee: nobody → fpatel
(Assignee)

Comment 1

10 months ago
I forgot to uplift the patch to v9.x. Should be fixed
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391332
You need to log in before you can comment on or make changes to this bug.